Results 1 to 9 of 9

Thread: 18.8.22 patching "ERROR: Could not open ResourceDatabase."

  1. #1

    18.8.22 patching "ERROR: Could not open ResourceDatabase."

    Title says my problem... I attempt to patch and it pops that error and I'm no longer able to play until I get that patch...

    Does FC still have their standalone patches or whatever it is?

    This is the first time this error has happened to me since I started in 2005.
    I don't have it installed in c:\program files\ at all.
    Last edited by Legendfluf; Feb 15th, 2017 at 17:01:04.
    Characters:
    Legendfluff // Kruznik02 (with many accounts of froobs)

    Froob Level 5 Collar: http://i.imgur.com/I19c92X.jpg
    Froob atrox Lv5 Collar: http://i.imgur.com/2zVqTX9.jpg

    With the onset of awakened beast armor, we can now equip Alpha chest on Atrox Soldiers & Alpha Brain on Atrox Doctors.

  2. #2
    I got f-secure trigger when patching, that's wonderful fc

    https://www.f-secure.com/v-descs/trojan.shtml

    GUI.dll within b7213e13ba905f3f0451b38b5fa296c6.gz seems to trigger it.

    trojan:w32/gen4715.7eeafb22c8!Online
    Last edited by nanoforcer; Feb 15th, 2017 at 18:00:50.
    Don't you just hate this kind of ppl
    http://redwing.hutman.net/%7Emreed/w...rouscranus.htm

  3. #3
    lol ok.

    Well, I tried patching every 30 minutes and it got around the error after 2 hours ^^
    But still, it's an odd error to get out of the blue.
    Characters:
    Legendfluff // Kruznik02 (with many accounts of froobs)

    Froob Level 5 Collar: http://i.imgur.com/I19c92X.jpg
    Froob atrox Lv5 Collar: http://i.imgur.com/2zVqTX9.jpg

    With the onset of awakened beast armor, we can now equip Alpha chest on Atrox Soldiers & Alpha Brain on Atrox Doctors.

  4. #4
    Did you have AOIA running? I find I have to close it to patch.
    When I make mistakes, I use a lot of salt,
    cause salt makes m'steaks taste great!

    Beornin - The original Shotgun Adv
    Obsessive - First 220 Trox Engi
    Euthanizer - Reanimated NT

  5. #5
    Quote Originally Posted by Beornin View Post
    Did you have AOIA running? I find I have to close it to patch.
    Nope, I had just started up my computer and logged in. Saw that I needed to patch and it gave that error
    It's possible my computer still needed more time to startup but who knows.

    I also use IA:Light
    Characters:
    Legendfluff // Kruznik02 (with many accounts of froobs)

    Froob Level 5 Collar: http://i.imgur.com/I19c92X.jpg
    Froob atrox Lv5 Collar: http://i.imgur.com/2zVqTX9.jpg

    With the onset of awakened beast armor, we can now equip Alpha chest on Atrox Soldiers & Alpha Brain on Atrox Doctors.

  6. #6
    ya I can't patch either.

    Tried fresh install, everything broke, not gunna fuss with it until it's sorted server side.

  7. #7

  8. #8
    Ah cool, didn't know about this page. Thanks.

    Also, those 2 links you posted don't exist on the page you posted, just a heads up.
    Characters:
    Legendfluff // Kruznik02 (with many accounts of froobs)

    Froob Level 5 Collar: http://i.imgur.com/I19c92X.jpg
    Froob atrox Lv5 Collar: http://i.imgur.com/2zVqTX9.jpg

    With the onset of awakened beast armor, we can now equip Alpha chest on Atrox Soldiers & Alpha Brain on Atrox Doctors.

  9. #9
    Those are Funcom official links. No wonder they don't exist
    Anarchy Online Concept Art Gallery
    Lazy "Timba" Sabretooth - 220/30/80 - Fire kitty
    Very "Timbats" Much - 220/22/xx - Tradeskiller for hire!
    Timbamf - xx/xx/xx - upcoming tanky
    Spray "Airwick" Alloveryou - 60/6/14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •