Results 1 to 6 of 6

Thread: Terrible fps on old engine

  1. #1

    Terrible fps on old engine

    Hi I'm running a GTX 770 with windows 8.1 and no matter what I do I can't get above 28 FPS. I've selected the card in the drop down but nothing seems to help. I get about 70 FPS with the new engine but I need to use the old one for stability. If anyone can help that'd be great.
    Dagger 220/30/70 Shade // Attempted 219/24/?? Enforcer // Canidae 180/0/0 Adventurer // World 185/26/32 Meta-Physicist// Cramp 150/20/35 Engineer
    Ya wanna fix something - give RK mobs better xp, make RK matter again.

    Quote Originally Posted by Mamman View Post
    Give shades love or we will stop buffing people!!

  2. #2
    Windows 8.1. There's your problem. Why haven't you upgraded? :x
    Avari 220/30/80 - Araghos 220/30/80 - Shishido 220/30/7x - Araninn 220/30/80

    Quote Originally Posted by Tergx
    If one of the few traders are PvPing around you and land GTH on you, take a trip to decon and it will be gone. What's the big deal hehe.

  3. #3
    I'm not sure what the problem is, but it's not necesarily Windows 8.1. I'm also running 8.1 with the old client, and I get mostly 100 FPS.

    I have a GTX 640 myself. I'm running version 7.5.780.0 of the Nvidia control panel. If you're on an older version, you could try upgrading?

  4. #4
    Managed to fix it. Not sure what did it but it's working proper now.
    Dagger 220/30/70 Shade // Attempted 219/24/?? Enforcer // Canidae 180/0/0 Adventurer // World 185/26/32 Meta-Physicist// Cramp 150/20/35 Engineer
    Ya wanna fix something - give RK mobs better xp, make RK matter again.

    Quote Originally Posted by Mamman View Post
    Give shades love or we will stop buffing people!!

  5. #5
    The issue is AO vanilla not being regarded as a 3d game application; nvidia graphics cards run in different power or P states in accordance with what they are doing.
    p-3 Typically 324 mhz gpu 324 Mhz vram (this is your 28 fps)
    P-2 Typically 50% of max Mhz gpu and vram
    P-0 Full power 100% gpu and vram speeds.

    Adjusting to "Max performance" in global settings will not always fix this a 80% of systems.
    However to get the system to run the game in P-0
    This works.

    https://www.youtube.com/watch?v=ULQeBDvRzE8
    Caloss2 LVL 220 melee VANGUARD (semi retired).....Llewlyn 220/30/70 meepmeep.....Boooocal 220../30/70 Soldier.......Knack 220/30/70 Keeper.....Hiesenberg 215/xx/xx NT NERFED Neytiri1 220/30/70 Shade Knacker220/30/70Meat shield
    https://www.youtube.com/user/caloss2 for guides/walkthroughs/letsplays and all your other AO needs
    Quote Originally Posted by Mastablasta
    In my special design documents that I feed to the FC devs, who are my willing slaves.

  6. #6
    I don't even use my graphics card, which is a gtx 660m, but I get average 30-50 FPS in any zone (Pande being the worst at 20).
    Before I searched around about my problem, I was getting at best 20 FPS anywhere and I couldn't even do pande as I would get 3 FPS.

    I switched my settings to: Intel(R) HD Graphics 4000 - Direct3D TL HAL
    Instead of any of the other settings, I don't know why this one works over the others but it did for me.

    Yes, I know you're using a graphics card... but if you're getting worse FPS using a real card vs Intel Graphics 4000, I think the settings wrong ^^ (I use the old engine too)
    Characters:
    Legendfluff // Kruznik02 (with many accounts of froobs)

    Froob Level 5 Collar: http://i.imgur.com/I19c92X.jpg
    Froob atrox Lv5 Collar: http://i.imgur.com/2zVqTX9.jpg

    With the onset of awakened beast armor, we can now equip Alpha chest on Atrox Soldiers & Alpha Brain on Atrox Doctors.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •