Results 1 to 15 of 15

Thread: Installation Trouble

  1. #1

    Installation Trouble

    So i'm coming back to AO after a very long break and the large client won't install properlly.

    When I extract the files and click on install.exe I get several error messages:

    Unable to find the file <CopyFiles>.

    Running "Setup.exe INSTALL" directly. If the setup program ask for disk 1 during install of disk 2, wait untill the setup program has copied all the files from disk 2 before inserting disk 1.

    Please go to the Control Panel to install and configure system components.

    The last one is the strangest but my drivers are up to date and there's never been any problems with my computer.

    Spent a bit of time searching the forum and there were a couple things that I tried that didn't work, including actually trying to find a CopyFiles file, which I managed to get a hold of through a random torrent, renaming the setup.ex_ file and installing from command prompt.
    Each time resulting in a Catastrophic error at 68% installed.
    Last edited by deviat3; Jan 16th, 2008 at 08:14:14.

  2. #2

    did you ever resolve this?

    did you ever resolve this?

    i am getting the exact same issue on the exact same 68%

  3. #3
    I would have to suggest you attempt to re-download the installation if you are running into an error during install.
    Director Bekrowe
    ARK Community Relations
    Public Forums Moderator
    Advisors of Rubi-Ka

    :: Social Guidelines ::
    :: Ark Public Website :: Social Events with ARK :: Rubi-Ka Marriage Registry :: ARK Tours :: Join ARK!

  4. #4
    strange that it would crunk out at exactly the same percentage though

  5. #5
    Have you tried Installing the program via the Add/Remove Programs panel?
    OTOTOTOTOTOTOTOTOTOTOTOTO|||||||||||||||||||||Serve Omni-Tek

  6. #6
    i am also returning after a long break, after a few days of being back on RK, i decided to purchase all expansions, so i uninstalled small client to so i could install large.

    but the problem i have it that the install keep coming out to be corrupt. i have downlaoded froim a few different sources including the torrent, the mirror and even a file i found on newsbin. the install gets messed up wen it hits ...resourcedatabase.dat every single time.

    dunno if it helps the install was in the form of AnarchyOnline_17.6.1_EP1_EP2_EP3.exe but back wen i started it used to be a folder with an install.exe file in it if im not mistaken, dunno if the downloading is coming out messed up or what.

    any ideas?

    also i was thinking that it would be awesome if anyone has a WORKING install that they could upload via torrents or newsgroups or sumtrhing, even mirc would work.

    thanks in advance.

  7. #7
    Well i am running into the EXACT same problem as other OP,

    getting same msg's and getting catastrophic error at same % of install.

    I have downloaded the install from FUcom, from a local mirror and torrent,

    I have 2 Paid accounts that i cannot log into because i cannot re-install game,

    I have just taken the plunge and installed vista ultimate, is this a known compatability issue? OP didn't mention what OS he was running.

    Any idea when FC will fix the installer and post for download?

  8. #8
    Try turning off all antivirus and security suite programs.

    In Windows Vista (and Windows XP should you have Defender installed on it), turn off Windows Defender. This is found in the Control Panel listed as "Windows Defender". Click the tools link at the top and scroll down to disable "real time scan".

    Also in Vista, turn off User Account Control. This can be done in the User Accounts link in the Control panel.

  9. #9
    Same issue here, stops at 68% "Catastrophic Failure", click ok and installer exits.

  10. #10
    Exactly the same issue, there must be a work around for this it can not be random file coruption if we are all having the same issue

  11. #11
    i get this aswell, annoys me since im using my monthy bandwidth to dl this, and it turns out to be a dud, what a waste of time

  12. #12

  13. #13
    Still nothing on this ? kinda seems like a problem that *should* have a real solution, not just having to redown load a 1.7G file

  14. #14
    I installed the large client last month without problems.
    Roland "Monczeli" Faoláin - 189/11/42 - Assembly

    egadsrk2: I can't recall the last time I played this game with pants on.

  15. #15
    Same problem any fix?
    NT 220: Aftermath- *AI*20
    DOC 213: Aftermath - *AI*18
    Crat 220: Riders Of The Lost Org - *AI* 21

    -=Jobe Whompa A Place Called Home!=-
    "What would you do if you knew you could do anything? As an NT you shall not ph33r what is to come but what you can acomplish."

    Creator Of The Anarchy-Online Gatherings.
    *2005*[Borealis]*2006*[ICC Platform]*2007*[Baboons] *2008*[LushFields Resort]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts